extraneous commas in 008 tag

Project:RUcore dlr/EDIT
Version:5.1
Component:Code
Category:bug report
Priority:critical
Assigned:jjotto
Status:closed
Description

Fix the 008 tag. The 008 tag was being generated correctly prior to R5.1.

previous: .008. |091124s |||| 000 0|||| d
current: .008. |100108s ,|,|,|,| 000 0,|,|,|,| d

Comments

#1

Priority:normal» critical

#2

Kalaivani, could you give me the pid for an example of this problem? Thanks, Jeffery

#3

Examples:

rutgers-lib:21285
rutgers-lib:25970
rutgers-lib:25969

#4

Kalaivani,

Is there some reason that we would want commas before pipes in the 100 and 700 fields? We're adding them in (and on lefty only in those instances, though it seems to be hooting the 008 as well on mss3. I don't remember why we would need them in a place like this, say:
.700. 1 |aSinko, Patrick,|echair,|uAdvisory Committee
.700. 1 |aStein, Stanley,|einternal member,|uAdvisory Committee
.700. 1 |aYou, Guofeng,|einternal member,|uAdvisory Committee
.700. 1 |aLeibowitz, Michael,|eoutside member,|uAdvisory Committee
rather than simply:
.700. 1 |aSinko, Patrick|echair|uAdvisory Committee
.700. 1 |aStein, Stanley|einternal member|uAdvisory Committee
.700. 1 |aYou, Guofeng|einternal member|uAdvisory Committee
.700. 1 |aLeibowitz, Michael|eoutside member|uAdvisory Committee

#5

Status:active» fixed

I think this is now fixed.

#6

Assigned to:triggs» jjotto

Jane,

When you test marc export, please confirm that this bug is fixed.
Thanks,
KA

#7

Status:fixed» closed

Confirmed fixed and closed in 5.1.1.--jjo 3/25/10

Back to top