Internet Explorer Support lacking

Project:RUanalytic
Version:7.7
Component:Core Specific
Category:bug report
Priority:normal
Assigned:chadmills
Status:closed
Description

Add IE support for at least version 9 & 10.

Comments

#1

Status:active» fixed

Tested on IE8, IE9, IE10

#2

Status:fixed» closed

Back to top