Display problems in customized metadata entry form

Project:RUcore Workflow Management System (WMS)
Version:7.6
Component:Create/Edit Digital Objects
Category:bug report
Priority:normal
Assigned:carlazim
Status:closed
Description

Working in Internet Explorer 8 (apparently no problems in Firefox) -- Creating a metadata record for a Map resource using the custom metadata entry form. Custom form has single tab with all MD sections (Desc., Source, Tech, Rights) under single tab:

1--Display of form is wonky (a technical term) after the Descriptive MD. Field boxes overlay each other. Does not go away after saving and editing. Example: System ID #7144 Test case 3 for map, 2013 Aug 28 [under Collection = Custom Form Testing Collection/Custom Form Testing Collection-Carla]

2--In Fedora Edit, overlaps at Desc. MD/Desc. Event and begining of Source MD. [See rutgers-lib:201621 Another test case 3, 2013 Aug 28]

Thank you!

Comments

#1

Version:7.4» 8.0

#2

Version:8.0» 7.6

Per our discussion at the sw_arch meeting, moving to R7.6.

#3

Status:active» test

This is most likely IE 8 issue. IE 8 is buggy in many ways and people should upgrade asap. Please test again with newer version of IE. If problem persists, change bug status to active and give details of your testing. -YY

#4

Assigned to:yuyang» carlazim

#5

Status:test» closed

Tested in IE 10.

Went back to System ID # 7144 Test case 3 for map, 2013 Aug 28
Displays correctly.
Added some metadata, saved. Display retained metadata and appears correctly.

~~~~~~~~~~~~

In Fedora Edit.
Went back to rutgers-lib:201621 Another test case 3, 2013 Aug 28
Displays correctly.
Added some metadata, saved. Display retained metadata and appears correctly.

Yea!

Back to top