No techical metadata showing up on complete record for rutgers-lib:26877

Project:RUcore Workflow Management System (WMS)
Version:7.0
Component:Fedora Ingest
Category:bug report
Priority:normal
Assigned:matthew.gallagher
Status:closed
Description

I entered some 'substantial' technical metadata elements for rutgers-lib:26877. The object has been indexed in the test RUcore 7.0 serach portal, but the full technical metadata is not appearing on the complete record.

In line with my recent requests, the record I ingested either reverted back to the customized version prior to ingestion or the display reverted afterward..

Comments

#1

this problem persisted when I asked KA to grant me access to the collection 'Release Seven Point Zero Test Collection,' which didn't have the 'Use customized input form (short version)?' option available.

The technical metadata did not display on the complete record here: <a href="http://rep-test.libraries.rutgers.edu/dlr/output.php?ds=Full&amp;type=FULL&amp;demono=rutgers-lib:26894" title="http://rep-test.libraries.rutgers.edu/dlr/output.php?ds=Full&amp;type=FULL&amp;demono=rutgers-lib:26894">http://rep-test.libraries.rutgers.edu/dlr/output.php?ds=Full&amp;type=FULL&amp;d...</a>
Also, when I tried to edit this information via the 'Fedora OI/Edit Fedora Object,' the full (4-tab, descriptive, source, technical, rights) appeared but all technical metadata had been erased.

#2

Assigned to:Anonymous» yuyang

assigning to yang.

#3

Assigned to:yuyang» triggs

This seems to be DLR complete record display issue (not displaying techMD from techMD file). I am reassigning this to Jeffery. In the mean time, I suggest tester to do a freshly new record (enter some techMD, but not too many to waste your time if things are not working), ingest it. Then use WMS fedora-edit to see if techMD is populated. If it is not populated, enter as WMS bug and assign to me. -YY

#4

Status:active» test

#5

Assigned to:triggs» matthew.gallagher

Matt,

Please test.

KA

#6

Status:test» closed

Most recent objects are displaying technical metadata in complete record display view. I am closing this bug. If this still exists, re-open it.

Back to top