issue date not appearing

Project:RUcore/NJDH/Partner Portal Search
Version:7.1
Component:Searching - Service Agent
Category:task
Priority:normal
Assigned:chadmills
Status:closed
Description

The issue date does not appear in the default record for resources in the public interface.

Comments

#1

Assigned to:yuyang» chadmills

Can you point me to a sample record, rutgers-lib:xxxxx, I can use to validate this?

Thanks!

#2

Sure! rutgers-lib:25883

For what it's worth, it is sorting by issue date. The date just isn't appearing in the default display.

#3

Status:active» test

Please test.

<a href="http://lefty64.scc-net.rutgers.edu/rucore/search/results.php?format=&amp;key=root&amp;query=rutgers-lib%3A25883&amp;format=" title="http://lefty64.scc-net.rutgers.edu/rucore/search/results.php?format=&amp;key=root&amp;query=rutgers-lib%3A25883&amp;format=">http://lefty64.scc-net.rutgers.edu/rucore/search/results.php?format=&amp;key...</a>

#4

Version:5.2» 6.1

Still needs testing and confirmation. Updating URL to use to test:

http://rep-test.libraries.rutgers.edu/rucore/search/results.php?key=root&q1=John+Doe%27s+first+object&q1field=object&q1bool=AND&q2=&q2field=object&rtype[]=&orderby=relevance&numresults=10&c[0]=

#5

Status:test» fixed

The issue date now appears in the record. Thanks!

#6

Status:fixed» closed

See Melissa's comment.

#7

Version:6.1» 7.1
Status:closed» active

Works on devel, not on production. To test, search "cronk brain". The three records should display a date in Full Record.

#8

Status:active» fixed

I just now implemented this on production. Thanks!

#9

Status:fixed» closed

Verified that this is fixed on production. Thank you!

Back to top